Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Thomas J Hartnett Date: Oct 29, 2008 7:07am
Forum: etree Subject: problems uploading - request to delete items.

Hello,

A couple of weeks ago I began the uploading process for two new items: http://www.archive.org/details/tmg2005-05-04.aud.flac16 and http://www.archive.org/details/tmg2005-05-05.aud.flac16. It appeared that during this time, there were some ftp server difficulties which prevented me from uploading the shows. I recently decided to try uploading them again, and began by creating the items again. When I did so, I was told that the items already existed. However, I was not able to check these items out to simply continue with the creation process. Instead, I received the following error message: "The specified item was not found "live" in the US cluster or does not have metadata. It may be in checked out state by you, looking now... "No record of this item being checked out was found!"

I have noticed some other people posting about having ftp problems around this time, and I did see one person who had a similar problem to mine, who requested that the original items be deleted from the system. I would like to request that the same be done for my items listed above, so that I can simply start over.

Apologies if this request is in poor etiquette or if there is an easier fix that I neglected in my admittedly rushed research - the few times that I have uploaded, it has gone smoothly, so I've never had to use the forums here. Thanks in advance!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Oct 29, 2008 7:51am
Forum: etree Subject: Re: problems uploading - request to delete items.

You might be able to access them again by replacing "details" with "checkout" in those URLs. If that doesn't work, then unfortunately the items are completely unsalvageable and have to be removed. You'll need to start over with different item names (you can remove the "aud" part of the identifier, or you can replace it with the mics used, or something similar).

Reply to this post
Reply [edit]

Poster: Thomas J Hartnett Date: Oct 29, 2008 8:13am
Forum: etree Subject: Re: problems uploading - request to delete items.

I've already tried the checkout urls, and both gave me the error message that I had referenced in my admittedly dense first paragraph in my original post.

I will simply start over and change the end identifier. Thanks for the rapid response!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Oct 29, 2008 10:03am
Forum: etree Subject: Re: problems uploading - request to delete items.

Ok - sorry if you'd tried that already. I wasn't sure from what you'd written if you'd tried the direct checkout route or just gone through the creation root. Totally missed that part.

I've removed the items in question now; happy uploading...

Reply to this post
Reply [edit]

Poster: Thomas J Hartnett Date: Oct 29, 2008 10:12am
Forum: etree Subject: Re: problems uploading - request to delete items.

No need to apologize - I realize that my original post was a little cluttered and inconsistent, plus I do appreciate your double-checking all possible fixes regardless.

Thanks again for the super-fast help!

Terms of Use (31 Dec 2014)